Joseph Noel Chiappa is a retired American researcher in computer networks, information systems architecture, and software.
Education Chiappa attended Saltus Grammar School in Bermuda, and Phillips Academy and MIT in the US.
Career Chiappa started work on MIT's multi-protocol Chaosnet router in 1980.History lesson: The origins of wiki, blog and other high-tech lingo This code routed Chaosnet and IP packets independently. It was later licensed to Proteon and formed the basis of their first multi-protocol router product.
Chiappa designed the original version of Trivial File Transfer Protocol (TFTP).RFC 783: The TFTP Protocol (Revision 2) June 1981, Obsoleted by RFC-1350 July 1992 He is acknowledged in several other RFC's, such as RFC-826, RFC-919, RFC-950 and others. He has worked extensively on the Locator/Identifier Separation Protocol (LISP). In 1992, Chiappa was also credited for fixing the "Sorcerer's Apprentice" protocol bug as well as other document problems.
Chiappa is listed on the "Birth of the Internet" plaque at the entrance to the Gates Computer Science Building, Stanford.Plaque image He served as the first Internet Area Director on the Internet Engineering Steering Group, from 1989 to 1992.IESG Past Members
From 2012, Chiappa was working on long-term issues in both the Internet Research Task Force and Internet Engineering Task Force and its predecessors; he served as the initial Area Director for Internet Services of the Internet Engineering Steering Group from 1987 to 1992.
He was also involved in the development of IPv6, objecting to the IPng selection process.
Personal life Chiappa lives in Yorktown, Virginia with his family.
Notes
External links
Official homepage RFC-1251 "Who's Who in the Internet: Biographies of IAB, IESG and IRSG Members Catalogue Raisonné of the Work of Tsukioka Yoshitoshi (1839-1892) Catalogue Raisonné of the Work of Utagawa Hiroshige II (1826-1869)