The table below lists information technology initialisms and acronyms in common and current usage. These acronyms are used to discuss LAN, internet, WAN, routing and switching protocols, and their applicable organizations. The table contains only current, common, non-proprietary initialisms that are specific to information technology. Most of these initialisms appear in IT career certification exams such as CompTIA A+.

Abbreviation Meaning Primary ApplicabilityThe ISO model is used for layer names. Normative Reference ACK Acknowledgement Transport and other layers TCP/IP, for example. RFC 793 ACL Access control list Security, application layer Access control list, Cisco overview ADSL Asymmetric digital subscriber line Telecom ITU-T G.992.5 Annex M, for example AES Advanced Encryption Standard Security U.S. FIPS PUB 197 ANSI American National Standards Institute Organization ANSI API Application Programming Interface SoftwareAPI ARP Address Resolution Protocol Link layer RFC 1122 ATM Asynchronous Transfer Mode Telecom ATM cell description BGP Border Gateway Protocol (routing protocol) Application layer, Routers RFC 4271 BSS Basic service set (Wi-Fi) Wireless IEEE Std 802.11-2007 CAT Category (e.g. CAT-5 cable) Physical layer ANSI/TIA/EIA-568-B.1-2001 CCITT (obs.) Standards organization that has been replaced by ITU-T Organization ITU-T CHAP Challenge-Handshake Authentication Protocol (PPP) Security, telecom RFC 1994 CIDR Classless Inter-Domain Routing Architecture RFC 1518 RFC 1519 CIR Committed Information Rate (Frame Relay) Telecom RFC 1490 RFC 1973 RFC 2427 CLI Command line interpreter Hardware Catalyst 6500 Series Command Reference, 7.6, for example CPE Customer premises equipment Telecom Telecom GlossaryCPUCentral processing UnitMicroprocessorWikipedia CRC Cyclic redundancy check Link and other layers 24 References here. CRC-16-CCITT Cyclic redundancy check (X.25, HDLC) Link layers Reference on CRC page.CRTCathode Ray Tube Television set, Computer MonitorCathode ray tube CSMA/CA Carrier sense multiple access / collision avoidance Wireless IEEE Std 802.11 Downloads CSMA/CD Carrier sense multiple access / collision detection Physical layer IEEE Std 802.3TM-2002 CSU/DSU Channel service unit / data service unit Telecom Telecom Glossary CMOS Complementary metal-oxide semiconductor Utility CMOS DAM Database activity monitoring Security Database activity monitoring DAM Digital asset management Internet Layer Digital asset management DCE Data communications equipment Telecom Telecom Glossary DEC (obs.) Digital Equipment Corporation Organization Digital Equipment Corporation formally Purchased by Compaq in 1998. Merged with Hewlett-Packard 2002. DES Data Encryption Standard (obs. See AES) Security Federal Information Processing Standard (FIPS) FIPS-46-3 DHCP Dynamic Host Configuration Protocol Application layer, Internet Layer RFC 2131 and others DIMM Dual In-line Memory Module Hardware DIMM DNS Domain Name System Application layer Over 30 RFCs here. DRAM Dynamic random-access memory Hardware Dynamic random-access memory DSL Digital subscriber line Telecom Telecom Glossary DSLAM Digital subscriber line access multiplexer Telecom Telecom Glossary (proposed) DTE Data Terminal Equipment Telecom Telecom Glossary DMI Desktop Management Interface Utility Desktop Management Interface EHA Ethernet Hardware Address (MAC address) Link layer IEEE Std 802 EIA Electronics Industry Alliance Organization EIA EIGRP Enhanced Interior Gateway Routing Protocol Internet Layer Cisco Doc ID: 16406 EMAC Ethernet Media Access Control Link Layer EOF End Of Frame (HDLC, etc.) Link layer HDLC framing ESS Extended service set (Wi-Fi group) Wireless IEEE Std 802.11-2007 FCC Federal Communications Commission (US) Organization US FCC FCS Frame check sequence (Ethernet) Link layer Ethernet Frame IEEE Std 802.3 FDDI Fiber Distributed Data Interface Link layer American National Standards Institute X3T9.5 (now X3T12), ISO/IEC 9314-x FTP File Transfer Protocol Application layer RFC 959 and others GBIC Gigabit interface converter Hardware Seagate Specification gbps Gigabit per second Physical layer Gigabit per second GEPOF Gigabit Ethernet (over) Plastic Optical Fiber Physical layer IEEE P802.3bv GMAC Gigabit Ethernet Media Access Control Link Layer HDLC High-level Data Link Control Link layer ISO 13239 HTTP HyperText Transfer Protocol Application layer W3C Change History for HTTP HTTPS HyperText Transfer Protocol Secure Transport and other layers SSL 3.0 Specification IaaS Infrastructure as a service Cloud Services IaaS Microsoft Docs IANA Internet Assigned Number Authority Organization IANA ICaaS Integration Capability as a Service Organization ICaaS ICMP Internet Control Message Protocol Internet Layer RFC 792 IDF Intermediate distribution frame Physical layer Structured cabling or Telecom Glossary IDS Intrusion Detection System Security Wikipedia IEEE Institute for Electrical and Electronic Engineers Organization IEEE IETF Internet Engineering Task Force Organization IETF IMAP Internet Message Access Protocol Application layer RFC 3501 IP Internet Protocol Internet Layer RFC 791 RFC 1606 IPS Intrusion prevention system Security "NIST - Guide to Intrusion Detection and Prevention Systems (IDPS)". 2007-02. Retrieved 2010-08-24. IS-IS Intermediate System to Intermediate System (routing protocol) Internet Layer ISO/IEC 10589:2002 ISDN Integrated Services Digital Network Telecom IEC Area 716-xx ISP Internet service provider Telecom Telecom Glossary ITU-T International Telecommunication Union Organization http://www.itu.int kbps Kilobit per second Physical layer Kilobit per second LACP Link Aggregation Control Protocol Data link layer LAN Local area network Link and other layers Telecom Glossary LAPB Link Access Procedure, Balanced (x.25) Telecom ITU-T Recommendation X.222 LAPF Link-access procedure for Frame Relay Telecom RFC 1490 LLC Logical link control Link layer Telecom Glossary MAC Media access control Link layer IEEE Std 802.3 and 802.11, for example MAM Media access management (related to Digital asset management) Internet layer Wikipedia MAN Metropolitan area network Telecom Telecom Glossary Mbps Megabits per second Physical layer Megabit_per_second MC Multiple choice IT Professional Certification About certification exams MDF Main distribution frame Physical layer Glossary See also Structured cabling MIB Management information base (SNMP) Application layer RFC 3418 MII Media-independent Interface Link layer MoCA Multimedia over Coax Alliance Organization Multimedia over Coax Alliance MPLS Multiprotocol Label Switching network technology MTU Maximum Transmission Unit Multiple layers NAC Network access control Link and other layers IEEE 802.1x NAS Network-attached storage Hardware / Storage Computer data storage NAT Network Address Translation Internet Layer Cisco Internet Protocol Journal: A look Inside Network Address Translators NBMA Non-Broadcast Multiple Access (e.g. Frame Relay ATM) Telecom See ATM, Frame Relay and X.25, for examples. NIC Network Interface Card Physical layer Telecom Glossary NRZ Non-return-to-zero Physical layer Federal Standard 1037C NRZI Non-return to zero inverted Physical layer Federal Standard 1037C NVRAM Non-volatile RAM Hardware Sample vendor data here OSI Open System Interconnect (joint ISO and ITU standard) Organization ISO/IEC 9594-5:2005 Open Systems Interconnection Protocol Specifications OSPF Open Shortest Path First (routing protocol) Internet Layer RFC 2238 OUI Organization Unique Identifier Link and other layers PAP Password authentication protocol Security RFC 1334 PAT Port address translation Internet Layer RFC 1918 PaaS Platform as a service Cloud Computing/Service Platform as a service PC Personal computer (host) Hardware PIM Personal information manager Software category PCM Pulse-code modulation Physical layer ITU-T G.711 PDU Protocol data unit (such as segment, packet, frame, etc.) Multiple layers Fed Std 1037C POP3 Post Office Protocol, version 3 Application layer RFC 1939 POP Point of presence Telecom Telecom Glossary POST Power-on self test Hardware Cisco Catalyst 2800 User Guide, for example POTS Plain old telephone service Telecom Telecom Glossary PPP Point-to-point Protocol Telecom RFC 1661 PPTP Point-to-Point Tunneling Protocol Telecom RFC 2637 PTT Public Telephone and Telegraph Telecom Telecom Glossary or Free Dictionary PVST Per-VLAN Spanning Tree Link layer Cisco's introduction to Spanning Tree Protocol RADIUS Remote Authentication Dial-In User Service Security RFC 2865 RAM Random Access Memory Physical layer Telecom Glossary RARP Reverse ARP Link layer RFC 903 RIMM Rambus In-line Memory Module Hardware Wikipedia RFC Request for Comments Multiple layers IETF's RFC Index RIP Routing Information Protocol Internet Layer RFC 2453, for RIP version 2 RLL Run-Length Limited Physical layer RLL is used in a wide range of encodings. ROM Read-Only Memory Hardware Telecom Glossary RSTP Rapid Spanning Tree Protocol Link layer IEEE 802.1w - Rapid Reconfiguration of Spanning Tree RTP Real-time Transport Protocol Application layer RFC 3550 SaaS Software as a service Cloud Computing/Service Software as a service Microsoft Docs SDLC Synchronous Data Link Control Link layer Cisco Technology Handbook: SDLC and Derivatives SDN Software-defined networking Architecture Software-defined networking SFD Start-of-frame delimiter (Ethernet, HDLC, etc.) Link layer IEEE 802.3 (Ethernet), or RFC 2687 (HDLC), for examples SFP Small Form-factor Pluggable Hardware Seagate Specification S-HTTP Secure HTTP (rarely used) Transport and other layers RFC 2660 See also https SLARP Serial Line ARP (Address Resolution Protocol) Link and other layers Archived Cisco Serial Line Encapsulation extension SLIP Serial Line Internet Protocol (obs.) Telecom RFC 1055 SIMM Single In-line Memory Module Hardware Wikipedia SMTP Simple Mail Transfer Protocol Application layer RFC 5321 SNA Systems Network Architecture (IBM) Multiple layers SNA Protocol Suite SNAP SubNet Access Protocol Link layer IEEE 802 Overview and Architecture SNMP Simple Network Management Protocol Application layer RFC 1155, RFC 3410 thru RFC 3418 and others SOF Start of frame Link layer IEEE 802.3 (Ethernet), or RFC 2687 (HDLC), for examples SRAM Static random access memory Hardware PC Guide's Definition SSH Secure shell Application layer RFC 4252 SSID Service set identifier (Wi-Fi) Wireless IEEE 802.11 STP Spanning Tree Protocol Link layer Cisco's Introduction to Spanning Tree Protocol SYN (TCP) Synchronization Link and other layers RFC 793 and many others TCP/IP Transmission Control Protocol/Internet Protocol Transport layer RFC 793 and many others TDM Time-division multiplexing Physical layer Fed Std 1037C TFTP Trivial File Transfer Protocol Application layer RFC 1350 TIA Telecommunications Industry Alliance Organization Telecommunications Industry Association TOFU Trust On First Use Security Improving SSH-style Host Authentication with Multi-Path Probing UDP User Datagram Protocol Transport layer RFC 768 URL Uniform Resource Locator Web address URL spec (1994) USB Universal Serial Bus Physical and other layers USB 3.0 Specification UTP Unshielded twisted pair Physical Many versions are defined by TIA, such as: TIA-568-B VC Virtual circuit Transport and other layers Telecom Glossary VLAN Virtual local area network Link layer IEEE 802.1Q VLSM Variable-length subnet masking Architecture RFC 1518 RFC 1519 VM Virtual machine virtualization/emulation Virtual machine VPN Virtual private network Application layer Virtual Private Network Consortium W3C World Wide Web Consortium Organization W3C WAN Wide-area network Telecom Telecom Glossary WEP Wired Equivalent Privacy Wireless IEEE 802.11 Wi-Fi An implementation of IEEE wireless communication standard 802.11 Wireless Wi-Fi Alliance WLC Wireless LAN Controller Wireless Cisco WPA Wi-Fi Protected Access Security IEEE 802.11i www World Wide Web Architecture W3C Consortium

See also