mini|Das At-Zeichen als Teil jeder SMTP-E-Mail-Adresse mini|Verfassen einer E-Mail mit dem E-Mail-Programm Mozilla Thunderbird auf einem Computer mit macOS-Betriebssystem Die oder das E-Mail (englisch [],Deutsche bzw. englische Aussprache laut PONS Großwörterbuch Deutsch-Englisch/Englisch-Deutsch. 4. Auflage. 1999, S. 246 bzw. S. 1286. im Deutschen kurz Mail; für „elektronische Post“ oder „elektronischer Brief“) ist zum einen ein System zur computerbasierten Verwaltung von briefähnlichen Nachrichten und deren Übertragung über Computernetzwerke, insbesondere über das Internet. Zum anderen werden auch die auf diesem elektronischen Weg übertragenen Nachrichten selbst als E-Mails bezeichnet.
E-Mail ist neben dem World Wide Web ein wichtiger Internetdienst, nicht zuletzt, weil es durch E-Mails möglich ist, Textnachrichten ebenso wie digitale Dokumente (also z. B. Grafiken oder Office-Dokumente) typischerweise in wenigen Sekunden rund um die Erde zu senden.
Im Gegensatz zu Telefon oder Internet Relay Chat, die gleichzeitige (synchrone) Kommunikation ermöglichen, ist die E-Mail – wie die Briefpost – ein asynchrones Kommunikationsmedium: Der Sender versendet seine Nachricht unabhängig davon, ob der Empfänger sie sofort entgegennehmen kann oder nicht.
Artikel und Schreibweisen Standardsprachlich hat sich in Deutschland die weibliche Form (die E-Mail) des grammatischen Geschlechts weitgehend durchgesetzt, im Schweizer Hochdeutsch hingegen das Neutrum (das E-Mail), während in Österreich und in Teilen Südwestdeutschlands beide Formen Verwendung finden. Das Österreichische Wörterbuch nennt sowohl die weibliche als auch die sächliche Form, nennt letztere aber zuerst. Dass die sächliche Form überwiegt, wird dadurch unterstrichen, dass „e-mailen“ mit „ein E-Mail versenden“ erklärt wird.Amtliches Österreichisches Wörterbuch, 42. Auflage, 2012, S. 207.
Gemäß Duden, Wahrig und dem amtlichen Wörterverzeichnis der reformierten deutschen Rechtschreibung ist E-Mail die einzig richtige Schreibweise.
Geschichte Vor dem Aufkommen von E-Mail wurden Nachrichten als Brief oder Telegramm, später auch – als die ersten beiden elektronischen Übertragungsverfahren – Fernschreiben (Telex) und Teletex sowie Fax übermittelt. Ende der 1980er Jahre begann dann die weltweite Verbreitung der E-Mail – sie war eine der ersten Anwendungen, die die Möglichkeiten des Arpanets nutzten. Die Einführung von E-Mail wurde nicht gezielt vorangetrieben, sondern eroberte das Netzwerk wegen des Benutzerverhaltens. Das überraschte die Arpanet-Initiatoren, denn noch 1967 hatte Lawrence Roberts, der spätere Leiter von IPTO, gesagt, die Möglichkeit des Austausches von Botschaften unter den Netzwerkteilnehmern sei kein wichtiger Beweggrund, um ein Netzwerk von wissenschaftlichen Rechnern aufzubauen ().
Ein Vorläufer der E-Mail war das MAIL-Systemkommando in der Erweiterung Multics des CTSS -Systems am MIT, vorgeschlagen 1964/65 von den Systementwicklern Glenda Schroeder, Louis Pouzin und Pat Crisman und implementiert 1965 von Tom Van Vleck.Paul Ferdinand Siegert: Die Geschichte der E-Mail. transcript, Bielefeld 2008, S. 192; Dissertation, Universität Lüneburg. Möglichkeiten, Mail im Arpanet zu versenden, regte J. C. R. Licklider schon 1968 an, und die Idee wurde unter den Entwicklern diskutiert (RFC 196, „“ von Richard W. Watson vom 20. Juli 1971). Nachdem Multics, in dem ein Mail-Programm zur Kommunikation der Nutzer implementiert worden war, im Oktober 1971 an das Arpanet angeschlossen worden war, wurde Anfang 1972 ein Mail-Programm über das Arpanet von der unter Mike Padlipsky implementiert.
Ray Tomlinson hat im Oktober 1971 den ersten elektronischen Brief verschickt und gilt seitdem als Erfinder der E-Mail. (englisch). Er war bei dem Forschungsunternehmen Bolt, Beranek and Newman (BBN) an der Entwicklung des Betriebssystems TENEX beteiligt, das auf vielen im Arpanet verbundenen Rechnern zur Verfügung stand, und beschäftigte sich dabei unter anderem mit dem Programm SNDMSG für die Übermittlung von Nachrichten unter den Benutzern des Großrechners und dem Protokoll CPYNET für die Übertragung von Dateien zwischen Computern.Ray Tomlinson: Programme wie SNDMSG gab es wie erwähnt bereits seit den frühen 1960er Jahren. Sie ermöglichten Benutzern, den Mailboxen anderer Benutzer desselben Computers Text hinzuzufügen. Eine Mailbox war seinerzeit nichts weiter als eine einzelne Datei, die nur ein Benutzer lesen konnte. Tomlinson kam 1971 auf die Idee, CPYNET so zu ändern, dass es vorhandene Dateien ergänzen konnte und es dann in SNDMSG einzuarbeiten. Die erste Anwendung dieser Kombination war eine Nachricht von Tomlinson an seine Kollegen, in der er Ende 1971 mitteilte, dass man nun Nachrichten übers Netzwerk senden konnte, indem man dem Benutzernamen des Adressaten das Zeichen „@“ und den Hostnamen des Computers anfügte.
Parallel zum Internet entwickelten sich zu Beginn der 1980er Jahre in den meisten Netzwerken Systeme, mit denen sich Nachrichten übertragen ließen. Dazu gehörten unter anderem Mailbox-Systeme, X.25, Novell und BTX. Diese Systeme wurden Mitte der 1990er durch die Verbreitung des Internets stark verdrängt. Aus dem Jahr 1982 stammt das Protokoll RFC 822. RFC 822 wurde im Jahr 2001 durch RFC 2822 ersetzt, das wiederum im Jahr 2008 durch RFC 5322 ersetzt wurde.
mini|Karlsruhe feiert mit einem 35 m² großen Stadtschild sein Jubiläum: 25 Jahre E-Mail (August 2009) In Deutschland wurde am 3. August 1984 um 10:14 Uhr MEZ die erste Internet-E-Mail empfangen: Michael Rotert von der Universität Karlsruhe (TH) empfing unter seiner Adresse rotert@germany eine Grußbotschaft von Laura Breeden ([email protected])Dies ist die damals gültige Adresse. Zur Geschichte siehe .arpa. an der US-amerikanischen Plattform CSNET aus Cambridge (Massachusetts) zur elektronischen Kommunikation von Wissenschaftlern, die einen Tag zuvor (am 2. August 1984, 12:21 Uhr) abgeschickt worden war. Eine Kopie dieser E-Mail wurde als „CC“ gleichzeitig an den Leiter des Projekts, Werner Zorn mit der Adresse zorn@germany, geschickt.
Heute werden E-Mails meist per SMTP verschickt. Zum Abrufen der E-Mails vom Zielserver existieren verschiedene Protokolle, etwa POP3, IMAP oder Webmail. X.400 ist ein offener Standard, der hauptsächlich im LAN oder WAN benutzt wird.
Die erste große E-Mail-Diskussionsgruppe, die im Arpanet entstand, war eine Mailingliste namens „SF-LOVERS“, in der sich eine Reihe von DARPA-Forschern an öffentlichen Diskussionen über Science-Fiction beteiligten.(Rheingold, 1994) SF-LOVERS tauchte in den späten 1970er Jahren im Arpanet auf. Zunächst wurde versucht, dagegen einzuschreiten, weil derartige Aktivitäten selbst bei liberalster Auslegung mit Forschung wenig zu tun hatten. Für einige Monate wurde die Liste deshalb gesperrt. Schließlich wurden die Verantwortlichen der DARPA aber mit dem Argument überzeugt, dass SF-LOVERS ein wichtiges Pilotprojekt zur Erforschung der Verwaltung und des Betriebs großer Mailinglisten war.(Hauben, 1993) Die Systemingenieure mussten das System wiederholt umbauen, damit es das explosionsartig ansteigende Nachrichtenaufkommen bewältigen konnte.
Im Jahr 2014 wurden in Deutschland rund 506,2 Milliarden E-Mails versendet.Zahlen und Fakten zum E-Mail-Traffic. Abgerufen am 13. Februar 2015. Im Jahr 2024 waren es täglich weltweit mehr als 360 Milliarden versendete E-Mails.Vor 40 Jahren wurde die erste E-Mail nach Deutschland verschickt: 360 Milliarden pro Tag. Westfälische Nachrichten, 3. August 2024, Aus aller Welt, Karlsruhe (dpa). Im Jahr 2015 waren weltweit schätzungsweise 4,353 Milliarden E-Mail-Konten von 2,586 Milliarden Nutzern in Gebrauch.Email Statistics Report, 2015–2019. (PDF; 586 kB) radicati.com, März 2015, S. 3. Abgerufen am 22. Januar 2016. 81 % der Deutschen versendeten und empfingen im Jahr 2015 E-Mails.
Zugriff auf E-Mails Zum Schreiben, zum Versand, zum Empfang und zum Lesen von E-Mails gibt es zwei Möglichkeiten (Benutzerschnittstellen).
Zur Nutzung von E-Mail kann ein E-Mail-Programm, auch E-Mail-Client oder Mail-User-Agent (MUA) genannt, verwendet werden. Ein solches Programm ist lokal auf dem Computer des Benutzers installiert und kommuniziert mit einem oder mehreren E-Mail-Postfächern.
Alternativ kann man via Webmail auf seine E-Mail zugreifen. Hierbei verwaltet der Benutzer seine E-Mails in seinem Web-Browser. Ermöglicht wird dies durch eine Webanwendung auf dem Webserver des E-Mail-Anbieters, die ihrerseits auf das E-Mail-Postfach auf dem Webserver zugreift.
Elemente und Formatierung einer E-Mail Aufbau einer E-Mail E-Mails sind intern in zwei Teile geteilt: Den Header mit Kopfzeilen und den Body (Textkörper) mit dem eigentlichen Inhalt der Nachricht. Zusätzlich werden innerhalb des Bodys noch weitere Untergliederungen definiert.
Header – der Kopf der E-Mail
Die Header genannten Kopfzeilen einer E-Mail geben Auskunft über den Weg, den eine E-Mail genommen hat, und bieten Hinweise auf Absender, Empfänger, Datum der Erstellung, Format des Inhaltes und Stationen der Übermittlung. Der Benutzer wird viele Details aus den Header-Zeilen im Normalfall nicht benötigen. Daher bieten E-Mail-Programme an, den Header bis auf die Grunddaten wie Absender, Empfänger und Datum auszublenden. Bei Bedarf kann der Header jederzeit wieder komplett sichtbar gemacht werden.
Body – der Inhalt der E-Mail Der Body einer E-Mail ist durch eine Leerzeile vom Header getrennt und enthält die zu übertragenden Informationen in einem oder mehreren Teilen.
Eine E-Mail darf gemäß RFC 5322 Abschnitt 2.3 nur Zeichen des 7-Bit-ASCII-Zeichensatzes enthalten. Sollen andere Zeichen, wie zum Beispiel deutsche Umlaute, oder Daten, wie zum Beispiel Bilder, übertragen werden, müssen das Format im Header-Abschnitt deklariert und die Daten passend kodiert werden. Geregelt wird das durch RFC 2045 ff (siehe auch MIME und Base64). Aktuelle E-Mail-Programme kodieren Text und Dateianhänge (vergleiche unten) bei Bedarf automatisch.
Die Nachricht kann aus einem Klartext, einem formatierten Text (beispielsweise HTML) und/oder Binärdaten (beispielsweise einem Bild oder Fax, s. u. bei Dateianhänge) bestehen. Es können auch mehrere Formate als Alternativen gesendet werden oder weitere beliebige Dateien angehängt werden. Den Abschluss bilden ggf. Signatur und Footer. Alle diese zusätzlichen Teile sind optional, müssen in einer E-Mail also nicht unbedingt vorkommen.
Signatur – die Unterschrift unter der E-Mail Eine Unterschrift ist optional, sie ist gegebenenfalls Teil des Bodys. Die am häufigsten zu findende Unterschrift ist die so genannte Signatur. Sie gibt nähere Erläuterung zum Absender, zum Beispiel dessen Klarnamen, Arbeitsstelle, persönliche Vorlieben und ähnliches. Neben oder alternativ zu dieser „einfachen“ elektronischen Signatur kann eine E-Mail auch eine digitale Signatur enthalten, die Fälschungen oder Verfälschungen der E-Mail erkennbar macht. Unter bestimmten Voraussetzungen kann eine digitale Signatur rechtlich eine qualifizierte elektronische Signatur darstellen, die dann eine zur manuellen Unterschrift eines Briefes gleichwertige Rechtskraft besitzt. Siehe dazu auch Abschnitt Beweiskraft. Alternativ zur Signatur kann ggf. auch eine vCard (elektronische Visitenkarte, obwohl das v für etwas anderes steht, siehe dort) angehängt werden. Dieser Standard konnte sich aber nicht entscheidend durchsetzen. In Deutschland sind für geschäftliche E-Mails bestimmte Inhalte vorgeschrieben, siehe Signatur (E-Mails im Geschäftsverkehr). Zudem stellt, sofern eine Signatur den Absender angibt, diese eine elektronische Signatur im Sinne des Signaturgesetzes dar. Mailfooter
Text unter der Mail, bei privaten Maildiensten meist für Werbung genutzt.
Attachments